Follow

To update lnd on an old only one line need to be pasted to the terminal. That will download, verify, update and restart the service:
github.com/openoms/lightning-n
Recommended if running lnd < 0.7

RT @[email protected]

Upgrade nodes please! c-lightning < 0.7.1, lnd < 0.7, eclair <= 0.3 vulnerable:
lists.linuxfoundation.org/pipe

Sign in to participate in the conversation
Bitcoin Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!