Mastodon downloaded
Dependencies seem to have loaded proper
Can’t find directories and insufficient rbenv release.
Downloading a more recent version of Ruby and will hope the directory issue solves as well.

Downloaded Ruby 2.7.2
Ran gem installer
Bundle install
Then unpacked mastodon..
Getting close

Yarn updated
Nginx configured
SSL cert successfully enabled!

Sign in to participate in the conversation
Bitcoin Mastodon

Bitcoin Maston Instance